buyer.marketman.com not loading
Incident Report for TechStatus
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 11:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2024 - 10:45 EDT
Investigating
We are currently investigating this issue.
Posted Jul 08, 2024 - 10:43 EDT
This incident affected: Accounting Integrations, Point of Sale Integrations, Supplier/Vendor Integrations, Reports, Orders, Inventory, Recipes, and MarketMan Mobile.