QuickBooks Integration Service Disruption

Incident Report for TechStatus

Resolved

This incident has been resolved.
Any QBO exports completed during the outage will process autonomously within the coming hours.
Posted Jan 19, 2026 - 14:50 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 14:50 EST

Identified

We are currently experiencing a known issue impacting MarketMan’s integration with QuickBooks Online (QBO). As of January 19, 2026, QBO export and sync actions are failing for customers. Our Engineering team has identified the issue and actively working to restore service as quickly as possible.

What you may see:

* Exports to QBO fail (for example invoices, delivery notes, and other export types).
* QBO sync actions fail (for example accounts and related data sync).
* Export attempts may return an error.

Impact:

* Exports to QBO cannot be completed at this time.
* QBO integration functions are interrupted until the issue is resolved.
Posted Jan 19, 2026 - 13:11 EST

Investigating

We are currently experiencing a known issue impacting MarketMan’s integration with QuickBooks Online (QBO). As of January 19, 2026, QBO export and sync actions are failing for customers. Our Engineering team is aware and actively working to restore service as quickly as possible.

What you may see:

* Exports to QBO fail (for example invoices, delivery notes, and other export types).
* QBO sync actions fail (for example accounts and related data sync).
* Export attempts may return an error.

Impact:

* Exports to QBO cannot be completed at this time.
* QBO integration functions are interrupted until the issue is resolved.
Posted Jan 19, 2026 - 12:34 EST
This incident affected: Accounting Integrations.