Microsoft Azure servers bug

Incident Report for TechStatus

Resolved

Our monitoring tools show that the issue is resolved
Posted Mar 07, 2025 - 14:16 EST

Identified

We identified a bug in Microsoft Azure servers that is causing the MarketMan platform get sporadic outages. We are working with Microsoft to troubleshoot the issue. If error occurs when working in the MarketMan system, please refresh the page and try again.
Posted Mar 06, 2025 - 06:59 EST
This incident affected: Accounting Integrations, Point of Sale Integrations, Supplier/Vendor Integrations, Reports, Orders, Inventory, Recipes, and MarketMan Mobile.