Service Disruption

Incident Report for TechStatus

Resolved

The earlier service disruption has been resolved, and MarketMan is now fully operational. Our engineering team has completed the investigation and confirmed that the issue has been addressed.
Posted Aug 22, 2025 - 14:36 EDT

Investigating

MarketMan is currently experiencing a service disruption. Our engineering team is actively investigating the issue to identify the cause and restore functionality as quickly as possible.
Posted Aug 22, 2025 - 14:27 EDT
This incident affected: Accounting Integrations, Point of Sale Integrations, API Integration, Supplier/Vendor Integrations, Reports, Orders, Inventory, Recipes, and MarketMan Mobile.