POS Sales Sync missing between October 25-October 27
Incident Report for TechStatus
Resolved
The issue is resolved. If you are still experiencing an issue, please reach out to support@marketman.com
Posted Oct 28, 2024 - 14:11 EDT
Update
We are still monitoring the issue. Total sales values should be presented on buyer accounts. Transactions details will be uploaded soon
Posted Oct 28, 2024 - 13:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 09:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 05:14 EDT
This incident affected: Point of Sale Integrations.